RDWorks - can't open it's own saved files?

#41

I am having the same issue both on my personal laptop and on the jump server. Currently working on the regedit as suggested above for my laptop to see if I can fix it, but the copy on the server may need to be updated.

0 Likes

#42

As a follow up uninstalling, cleaning the register on my computer, and re-installing let me save and open files on my computer, but when I tried to open both the old and new files on the computer in laser and I got the same issue. I was able to import the .AI file and run the laser just not save and reopen it.

0 Likes

#43

Having similar issues. I’ve removed the software completely from my computer, and removed all registry entries. If I get on the DMS server via Remote Desktop, create and save a new file, close the software, reopen RDWork, attempting to open the newly created file gives me the same error.

0 Likes

#44

After removing it from your computer were you able to re-install it with the new version too?

0 Likes

#45

The version of RDworks on the computers in the Laser area has been upgraded to V8.01.38. This is the latest version available from Thunder. I was able to resolve the issues we had installing it the last time we tried to upgrade.

I’ve tested opening old .rld files from the V8.01.18 version and files from the current .38 version. Everything seems to be working fine.

One thing about the new version to note is that there is no option to frame or start cutting from the software. Those buttons have been removed from the program. You need to use the Download option to send the file to the laser. Then you can select your file and use Frame to check your job before running it.

3 Likes

RDWorks upgraded to v8.01.38
#46

It wold be immensely helpful to at least briefly describe how you resolved the problem so the next person who attempts to install an upgrade does not reinvent the wheel.

1 Like

#47

@Brian
Actually, I just followed your instructions from back in November.

"Documentation for the future me…

  • Locate a file named RDWorksV8.exe.manifest in the RDWorksV8 directory
  • Rename that file to not_as_admin_RDWorksV8.exe.manifest
  • Enjoy the fact that our Chinese overlords did not bind the manifest to the executable"

Thanks for the help. I just haven’t had time to try the fix until now.

3 Likes

#48

I didn’t try to install it back on my PC just to see if having a different version locally was causing issues when using Remote Desktop. Now that it’s been updated at DMS I will reinstall to see what happens.

0 Likes