MultiCam not available

The MultiCam is unavailable until further notice.



What happened?

1 Like

I don’t know what happened. I do know the current state.

The Z-axis is stuck at the top. The noise indicates the drive belt is slipping over the gear. The good news is that the motor is trying. Hopefully it has not been damaged. The bad news is that we will probably have to partially disassemble to figure out what exactly is wrong.

Someone (Patrick?) thought the Z-axis limit switch had failed. I believe that would explain the trouble.

I have possession of the pendant so the machine won’t suffer any more damage until we get it fixed.

I’m hoping @themitch22 is willing to take a look.

Tomorrow night I plan to make one more attempt at lowering the Z-axis by motor. If that fails I’ll start disassembly. Anyone interested in helping is welcome. Though, I suspect it’s a one-person effort.


Sent you a PM with more details, but don’t try to use the stepper to move it down. Take the cover off and manually turn the shaft to lower the spindle. Easy to do when the stepper motor is not powered up. And you need to inspect the timing belt for damage, so taking the cover off serves both purposes.


Got it. Will do.


1 Like

I took the cover off and tried to turn everything by hand. Nope.

Removed timing belt. Looks okay but didn’t check it closely.

The motor turns freely by hand.

The z-axis leadscrew is frozen and appears to be bent but it’s hard to say without taking more apart.

Not sure how to test these inductive limit switches.

Not wanting to bugger anything up further, I’m leaving it as-is.


That’s an upper level Breaker Space accomplishment!


It’s not that hard if you put a lot of weight on it with a heavy duty wrench plus cheater handle and really apply yourself.


And the more of yourself there is, the easier it is!


The lead screw appears to be OK.

We will need a new belt. While not badly worn the old one looks like it’s starting to crack. And, I needed to (ab)use it to get the lead screw moving.

The next step is to test the sensor. If I have time I’ll do that tomorrow night.

I didn’t see any markings on the belt. If we can’t identify it we’ll have to order a replacement from MultiCam. If I remember I’ll call them tomorrow.


I’ll try to come by tomorrow night and help check it out. If not please call me (see the PM) and we can walk through it.


Err… That’s not a PM…


Oops, I can’t use talk properly apparently. Don’t dox me, bro


I guess my eyes are as old as I suspected they might be.

Thanks for looking at this, whippersnappers!

1 Like

Grease may not be the best lubricant due to dust. Consider removing the leadscrew and nut, degreasing them, i dont remember the type of bearing on the end of the leadscrew opposite from the motor. Check for any wear or scratches on the leadscrew.

Use a dry teflon lube
Replace the nut and bottom bearing with something that is self lubricating.

Two links with related info…

1 Like

Its a stainless lead screw with brass nut IIRC

If the leadscrew is in good shape we might be able to replace the nut with something self lubricating.

And even though existing nut is brass doesn’t mean that it the only option, it might have been the cheapest design, or the way multcam always made it, doesn’t mean there isn’t a newer better option. Leadscrews in dusty conditions are common.

I wonder how well self lubricating bronze would work in this situation. If the nut have excessive wear

I removed the Z nut and plate from the spindle and carriage to check for any binding (if the lead screws is not parallel with the linear rails) and turned the pulley by hand without the belt, it goes up and down fine, but as it gets right to where the Z limit switch is, the nut gets really tight on the screw. I tried with belt and motor engaged and it binds and skips at the exact same place at the top and near bottoming out at the bottom.

Leads me to the Z-nut and screw binding near the ends which could be due to wear (possibly grinding the bronze nut to be slightly off pitch?) While replacing the Z screw and Nut together i got part numbers for the top and bottom bearings and a new belt. The Z screw and nut are over our $500 threshold so I’m waiting on a response if we can be approved to purchase. I did loosen the top and bottom bearings to check it those were the problem as well, but they aren’t.

I checked also the Z limit switch is responding but it binds before it can reach the home position.


Do we need the full travel? Could we move the limit switch down a bit so it activates where the leadscrew turns without binding? I doubt the machine cares where the raised position is.