[RESOLVED] - Donner still not working properly

I was here yesterday and tried to use Donner, also posted about it before here, and it still seems to not be working correctly. Cut everything on Blitzen yesterday and it worked perfect. Ideas?? I’m here now trying again, having the same issues with Donner.

I tried using Donner today and it cuts, but it is having this issue:

The Y travel is only about 50% of the total travel available.

Designs are cut squished by about 50% in the y dimension and thus distorted.


Might the rotary attachment switch be flipped on?

No, I looked at that and verified. When that was switched on, the x and y did not travel at all (as expected)

Donner is down -
The Y axis is half of what is requested…

Reset the X & Y axis preformed test cut… not change

Contacted Thunder laser support

Updates to follow


Okay worked with Thunder, we resolved the issue by resetting the machine y and x axis,
Did some test cuts and fine tuned the X and Y. To 99.99 on both…

Returning Donner to service
@jast would you please mark this thread as resolved ?


Thank you!!

1 Like