MultiCam Feedback

Hey everyone,

I came in the other morning to do my first solo jobs on the MultiCam and wanted to provide some feedback based on that experience. After running a successful test piece, I went ahead with the first tool path. Everything was working as expected, except I was a few mm shy of cutting through the bottom of the material. I tried changing my material depth in Vcarve and material thickness was verified again. The pendant was displaying “max material depth”, even though it wasn’t cutting all the way through (3/4" plywood). I triple checked my top and bottom depths were set correctly, but the machine just wouldn’t go any deeper. Is there a machine setting that inhibits the router from cutting more than the measured top and bottom depth? Maybe there was an issue with the bottom depth measurement?

Then I started having connection issues with the pendant. When I would try to run additional toolpaths, the pendant would take minutes to see the toolpaths load on the screen. Then they eventually stopped showing up. I did some searching on previous threads, and it sounds like the connection is a known issue (Mitch posted a video on a potential fix). I was able to finally get it working again after rebooting the computer and machine 3 times each.

Finally, I know @SWA had mentioned at one point the gantry has been known to shoot towards the back of the table randomly. This happened to me once, and I have NO idea what caused it to do so.

All in all, I was able to complete the job it just took a while to get the everything to cooperate. If anyone has any thoughts on how to avoid these issues in the future please share.



Did you measure your plywood to be sure of its exact dimension? What size you bought is only the nominal size, and may vary.

There is an offset value that any Cnc machine applies to the tool length when a touch probe is used . This behavior could be explained if the offset value assigned to the probe thickness is set incorrectly . For example if the settings call for a probe offset of 1 inch for the probe body thickness and the probe is actually a different thickness the machine will have an incorrect idea of where the bed is in relation to the tool. At least this error is in the safe direction . Some safety margin that leaves an onion skin on the bottom part is not a bad idea , but probably not to the level you described . Someone should “mike” the probe body and check it against the offset in the configuration .

Yes it was approximately 0.71-0.72 depending on where you measure. The weird part was I was setting the max cut depth in Vcarve to 0.8 and it was still not going all the way through.

1 Like

If the pendant was saying “Max Depth” then it was being depth limited by the reading it got from the touchoff plate when you set it. You could set your cut depth to 2 inches and it would still be limited by the max depth you set with the plate.

There could be some variation in your spoilboard thickness and it’s possible the bed could use a light resurfacing (DO NOT DO THIS).

There is a way around this but I’m not going to post it here. If you’d like to meet up at the space one evening I can walk you through it. You will need to furnish TWO spoilboards large enough to place under your entire work area.