Error message when logging into lightburn


Any help would be appreciated

I had the same problem when I tried to start lightburn

I was here when they both had the issue… my profile is working fine with light burn…

@Team_Laser
@jphelps

I’m not that familiar with Lightburn installations. I can see that DMS purchased a renewal of one year in October 2023 which entitles us to use this on ‘up to 3 machines’ and receive updates for a year. It also looks like they utilize a license server to manage our entitlement in some fashion. The license shown here does not match the license we have on file.

I’m not having the issue…my profiles works with lightburn

Without knowing what computer this is, it’s a little hard to diagnose.

Light burn has only been licensed for the three computers closest to the door. The last computer which is for the fusion does not have a activated version of light burn on it.

There’s a couple other computers around the space that people have installed light burnt on in the past but only used the trial license and aren’t actually activated either.

2 Likes

The y axis has also stopped working on the machine itself

I also had this issue. I tried using all 3 computers closest to the exit door and none of them worked.

Some extra info, every time I launch Lightburn I received this error message:

It’s time to update Lightburn on these machines. The software has been showing an update prompt asking for permission. Someone probably click yes and here we are.

The computers on either side of the kiosk. I logged into both computers and had no problem with light burn

I would be inclined to agree with @SWA.
It looks like someone, meaning well, didn’t fully understand how the lightburn license works, and clicked on the “update now” button, ultimately throwing it into fits because of the multiple user / permissions system used.

I know i have seen people that was past their year mark for the updates that accidentally clicked the “update now” button past their year mark and had the same thing happen, complete with new license number, on their personal system.

Just a theory based on what I’ve seen and past experiences, but I don’t know the multi-tier/ multi-user/multipermissions system in use to say for sure that’s what it is, but that’s where I would start.

I m not sure but all they did was click on Lightburn short cut form the desktop and they got the clock message, once that was cleared they got the enter the key.:

With that being said the lightburn needs to be updated as well

The rotary switch was turned on inside the cabinet. The switch it located in the front right closets to the control pad… someone must have bumped it pulling their project out of the machine…

That switch will stop Y travel when it’s ON. It’s resolved.

2 Likes

I’m going to say this one last time. It feels like it’s being ignored… I don’t have an issue when I log on to any of the machines( computers) opening Lightburn.

2 Likes

Is anyone looking into a resolution for this issue?

It appears to be resolved.

I’m confused. @got_tools has been saying it’s working for him. But I went in last night AFTER he said it was working fine for him and it was not working for me. I kept receiving the licensing pop up window exactly as shown in the image posted by the original author of this thread

I’ll go in again and see if it’s working but to me it appears it’s working fine for some people and isn’t for others

If this is still an issue please update us all here.

Not ignored, just confused there as this thing morphed into at least three separate potential issues. In the future if y’all could use the ‘Issues and Request’ format and do multiple requests for different things (can’t login vs Y axis) that would help.

Interesting though probably not what’s going on here. Unless something special is configured on those machines a regular user would not have permissions to do SW installs or updates. We’re also licensed through the end of October 2024 for three machines. If we’re trying to use this software on more than 3 with that same license that might be an issue however the key that was pasted above is not the DMS code so that doesn’t seem likely.

TLDR: If y’all are still having issues with some or all of those machines maybe we it’s time for a cleanup and refresh cycle? Might be a bunch of cruft on those.

1 Like

Have we tried rebooting the machines. It is possible someone clicked the upgrade now button and caused some flag to get set but since they could not complete the process because of permissions it is hanging. A reboot might clear that flag.

That said it might be time for someone with permissions to update the version.

I reboot after every login

1 Like