Vinyl cutter computer is still fubar

this is the third time I’ve tried to access computer tied to the titan 28 and it still won’t let me log in. Stan says the computer is fine and my account is fine but I can’t log in and other users can. rebooting the machine doesn’t help, so what’s the solve for this?

This post was flagged by the community and is temporarily hidden.

Sounds like your user profile is broken on that machine. Best bet is to completely remove the profile and log back in.

Removing a profile isn’t as simple as deleting the home folder, there would be registry entries that need to be removed as well.

Make sure the network cable is connected also, sometimes it gets disconnected. Check all the way to the wall, not just the pc

Note: if you can pull up Google, the network cable is fine. If you can’t pull up Google, the network cable might be to blame, but a browser check might be an easy way to check.

Tagging @Team_Infrastructure

In the future open this as a issue/request and tag the group, otherwise most of us will miss it.

This machine is notorious for generating oversized and large profiles. Due to the software generating all of it we don’t currently know a better way to handle it.
An admin or someone with admin rights on that machine will have to remove the profiles. I’m not sure when I’ll be around next but one of the infrastructure guys should be able to help.

1 Like

True, but it seems they couldn’t even log in to check google.

Otherwise yes, that would be a good check!

1 Like

“…but other users can. “

There is a script that runs on bootup that will clear out any profiles that are not admin or local and have not been used in 2 days. If you haven’t logged in or tried to login in 2 days or more then it might just require a reboot. Or is it 3?