Rotary attachment functioning


#1

HI im looking for a knowledgeable viewpoint on the rotary attachment. I have it plugged in… have turned off the y axis movement switch on the machine. have enabled “rotary engrave” on the output menu. Scan mode is on “x swing” and have followed all of the directions on the wiki page for the rotary setup options and the rotary is failing to move in the y direction… it will move in the x axis direction when i hit “frame” and hit start on the machine… Im wondering if anybody has the missing piece or can tell me what I am missing perhaps … help will be great thanks!


#2

It doesn’t work on Donner. There should be a notice on the port where you plug in the attachment.


#3

I didn’t see any sign . I use the largest laser which we used for the rotary class in which instance the rotary worked seemlessly… There are a few small white switches on the gear panel of the rotary . One of which says on and off … Perhaps it has to do with one of those … Thanks for the reply any further information. or if you plug it in and successfully get it to function I would love to know the protocol …

Again I attempted to use it on the largest laser which to my knowledge is neither donner or blitzen


#4

#5

The largest (Thunder 63, Big Thunder, Comet) should be good to go. Blitzen by the door works as well.

You and Bill may be right about the dip switches.


#6

The dip switches are all it could be at this point . I’m 100% that all the setup and protocol on the wiki page was followed … Unless it’s somethin other than that …if you fiddle with it and figure it out will you let me know ? … Also I can come by the makerspace today if you’re around to check it out as a team or throughout the week if you’re there … I’ll come regardless and try and figure it out myself I’m sure … Thanks for the insight


#7

Thank you very much sir


#8

Thanks for that last bit of knowledge . I think we’re knocking on the door … I went in yesterday and set the switches to that “on and off” format and the rotary still didn’t work … it was clearly locked in and attached to the machine … started the machine and the y axis movement would not go … the job only worked in the x axis … the rotary did not rotate at all … am wondering if you’ve done a job recently where it functioned and put out a clean image


#9

John @talkers has another class on Jan 31. He will determine something by then.


#10

Cool thank you very much :pray:t4::pray:t4:


#11

1/26/2019 rotary tool still not working on all lasers.

Todd


#12

In the name of Zeus . Can someone please notify on here when they rotary attachment is up and functioning again . Thanks …


#13

no updates?


#14

I am in touch with tech support. I had asked they send us a new one. A different tech asked questions last night and I replied immediately. I believe the Chinese New Year has slowed them down a little. They are technically closed until the 10th.

My understanding is we are ordering a second rotary. This will greatly help with down time.

@sixvolts @JoshW


#15

BTW. I did test the cable. It’s good. I mapped the connector pins to the wire color and added it to the wiki.


#16

Can we get an update on here once the new rotary arrives and it’s functioning properly ? Thanks much …