PSA: Dynatorch - If it doesn't work & other issues

@Team_Metal_Shop and all PlasmaCAM users,

If the unit does not work, try this. Check the Hypertherm machine and ensure that the machine is on. There may be a yellow light that is lit with a the number 0-51 in the bottom right of the screen. This error means that the trigger for the torch is activated when the machine is on, and that it won’t work.

Hit the E-stop for the machine and restart the Hypertherm. This worked for me.

NP

That fault is from this being pressed/on when the hypertherm is turned off then back on again. Usually after a fault.

Note that we no longer have a “PlasmaCAM” system. It is a Dynatorch.

Additionally we will have this thread for people to report issues that they may see. This isn’t to replace or negate the issues & requests. I want to be able to document the issues & the potential causes so we can direct the Manufacturer of the issues. The more information we can gather the better.

So we found another bad optical isolation relay for the Ohmic sensor. I’m not sure what could be causing that to go bad.

We found late yesterday that cutting stainless can be picky.

Also found that the smart crash & hard crash protections do not appear to be working. Seems like things have been buggy since the loss of the original software.

Documenting an error. I have taken a snipit of my dynatorch screen. The torch was cutting fine, It cut the E, left side of D, and then when it started cutting the A, it pierced, and make a cut line south off the table. The plasma didnt stop and it knocked itself off the gantry. I am going to save the DXF, sheetcam file, and GCODE file on the desktop in the upper right hand corner. Anyone is free to look at them. I have cut this DXF file in the past and it would cut fine.

When you say knocked it off the gantry can you explain? Pictures maybe?

I don’t have a picture but other people familiar with the dynatorch will know what I mean

So is the torch currently hanging off? I’m very familiar with the system

Yes, it twisted the fail safe mechanism. It didnt totally fall off the magnet. I just tried the same cut file again, and it didnt the same thing with the A. My cut file DXF could have something weird in it. I’m going to test cut a different GCODE that I’ve been able to cut fine before.

Before I went home earlier it was acting weird. I spoke to Tim and he gave me some ideas, if it acts up again place a sign on it to read do not use

I’ve cut 3 signs today, and have cut another different sign after the errors I had. The A letters where the error occurs might have open vector or something weird. Sheetcam didnt give me any parts are not complete errors. It working fine otherwise.

Was it all the same material size??

Yes. 16 ga. I had the cut chart set for 16 ga mild steel. No fine cut since the fine cut settings aren’t correct

The power settings have changed since last week.
Last week when I taught the class, the 11GA/Mild Steel/45A power cut the test sheet perfectly.
Today, I had to crank it up to 65A to get a good cut.

Later, I tried to cut 1/8" stainless steel on 45A. There is no setting for 1/8" SS. So, I rounded up to the 3/16", using 45A. It did not cut through. Then, I tried cranking it up to 65A and it cut too much material, running too fast and blasting out too much metal.

Also, the laser seems to have been recalibrated so that the crosshair aims down to where the nozzle is exactly? At least, that’s what it seems like. Now, you cannot see the intersection of the crosshairs since the nozzle is in the way. There seems to be no offset.

And something about the Fine Cut tip isn’t working correctly. A member told me that there’s something wrong with it, but I still gave it a shot anyway. I borrowed his consumable and the Dynatorch keeps dragging the material back and forth as it moves.

The auto torch height has been turned off. The nozzle and guard should never contact the work. If it does, you should immediately stop the cut and check the setup (including the auto torch height icon, which can be confusing).

Just wanted to link this photo here, so as to maybe help with sorting out the button and its somewhat confusing status/behaviour

From this post:

Yep, if both of you are referring to the THC then I am sure it was enabled. It was only a problem with the fine cut tip.

Just to check, you had the appropriate fine cut swirl ring, fine cut nozzle, and the ohmic version of the fine cut shield, that extends below the nozzle?

So Friday, Someone was having an issue it. Turns out that someone had changed the selection in the menu. SO if you do not see multiple options for your cut selection, IE 45 amp consumables, 65 amp consumables & 85 Amp consumables. Then someone changed it.

1 Like