Our scroll saw is down so can I just bring mine in temporarily

It’s just not receiving power at all so probably another switch or plug issue, in the mean time can I bring mine up there for anyone to use till we figure out what’s going on with that, just cause I know the down time for issues like that can be sometimes pretty long @Team_Woodshop

What do you mean it’s not receiving power? The button doesn’t work? The wall outlet is broken?

It plugs in and then won’t turn on, so I think it’s either the plug input or the switch

We have multimeters in electronics…

1 Like

I’ll figure it out when I get there! I’ll update what’s not receiving voltage, and if it’s just a bad wire I’ll just splice and solder a new one but If it’s a component I’ll update ian and let him know! I pulled up the manual last time and got relatively familiar with its organs and internals

So it’s an absolute mystery to me, we have power at the plug, power to the motors brushes, power at the on off switch, power at the potentiometer, the motor and gears spin freely! Literally there’s no reason it should power on! Everything he’s power and nothing is seized

Does the motor have a start capacitor on/near it?

Not unless it’s internal, or not that I was able to find

Typically you’ll have one or the other - not both.
Gonna make some assumptions here…
Variable speed motor - probably DC w/ brushes.
Soooo… what condition are the brushes in? They do wear.
Can you disconnect the motor and do a continuity test?
If you vary the speed control, does the voltage at the motor change?

I didn’t pull the brushes out to see wear, but I’ts super simple to take off but could I just put the leads one the metal parts of the brushes and do the test that way?

Assuming you mean the springs or metal housing that brushes typically ride in - that should work. Trying to determine if there’s a problem with the speed cntrl and/or the motor.

The metal flat part at the base of the spring, but this sound like a dumb diagnosis but last time I was testing it I realized e potenti. Doesn’t click any at the transition from open to closed! So I’d almost 100% say it’s that based of the lack of the clicky noise lol

Label on motor says it’s DC. Speed cntrl is some kind of voltage cntrl.
So… did this happen under use? Or when trying to remove brush caps?


There’s a Fluke meter missing from the toolbox in ELab
If you still have it somewhere, plz return it.

edit update - Scroll saw pedal has a history of problems. Has anyone checked?

That happened literally first turn of the screwdriver, it’s my fault but the piece appeared to be pretty brittle! And I’m guessing that’s the name for the voltage meter, if so then no 100% the one I used and the leads are back in the elab third drawer From the bottom in the chest! But back to the original point, as this is panning out to be something thats going to take some time to diagnose and fix properly, can I bring mine in for everyone to use, it’s not as nice but it’ll do the job

Yea so it had issues a while ago but I went to pick it up it slipped and dropped and then it’s worked ever since, engineers have a term for this, it’s called percussive maintenance lol edit* The foot pedal

So it was fixed and worked great for a couple
Mins but then just went back to being unresponsive

Multitude of issues with it.
Number 1, The foot pedal doesn’t work
Number 2, The on off switch on the machine itself is janky. Sometimes it works & sometimes it doesn’t.

The brushes, they are fine. Plenty of room left on those brushes. Additionally the brushes are self retaining with a clip. The brushes cover is back on.


Janky switch


Is it ok with you if I check out e lab to see if there’s an identical switch and swap it out?

Also with the foot peddle, I can take it apart to see if the contact is just bent or something to where it won’t contact anymore, but again I’m 100% going with what you think should be done cause like I was saying in person you guys are incredibly more versed in this than me, and there’s never a situation so bad you can’t make it worse lol