Need help getting reauthorized for the lift

I’ve been gone awhile and noticed now you need your key card to use the lift. I have already gone through the training previously and was authorized to use it until the change. Do I need to go through the training again or is there a way to get back on the authorized list?

Chris G.

I’d start with reading this or the sign on the unit:

So – if you’d like a refresher, go for it. However, you are in the AD group, so your fob should work on the lift.

I tried using my card on the lift last time I was there about a month ago. No joy. I tried getting into the quiz, but it says I don’t have permission. I promise I wouldn’t have bothered anyone about it if I could get it working myself. I just didn’t want to assume since I was already set up for it before that I was automatically set up now.

That is odd. I wish I knew how to get the permission on the quiz working, but that’s not a thing I know how to do.

The quiz permissions is likely because you are not logged into your DMS G Suite account. Read through the linked thread there was quite a bit of explanation of how the process works and what to expect.