Multicam vacuum table


#1

Hello,

Perhaps I’m a dummy. I have followed all necessary steps to set up a project on the multicam. I was passed on it last week so this is really only my 2nd attempt. I turned the vacuum table on, I do hear it running at back of machine but I don’t feel it on table with my hand and I can easily move around my material. Any ideas? Was this being worked on yesterday during woodshop cleanup?

Thanks


#2

@Team_Woodshop


#3

How big is your material? Did you use the plastic sheeting to cover the area of the table that your material doesn’t cover?


#4

Yes, the plastic plexi stuff moved around and didn’t stick.

So I am dumb. I guess there is a valve on the side of the machine and it was vertical instead of horizontal. @yashsedai fixed it so problem solved :slight_smile: Good to know.


#5

FYI, this was vertical when I came in, useful to anyone if you don’t already know, make sure valve is horizontal if you want vacuum goodness.


#6

That valve should be controlling the last 1 foot by 10 foot section furthest away from the wall. The 4x10 foot closest to the wall is always under suction with the blower on. So generaly people use the 4 feet closest to the wall and leave that valve off.

Edit to modify, there is a valve for the last foot away from the wall, and while similar, this does no appear to be it. Is this sort of between the machine and the wall? This looks like maybe it closes off the 2x4 foot section closest to the pendant hanger, so that a 4x8 positioned all the way to the back corner would get all the vacuum.


#7

This quote is the most accurate. The Multicam tabletop is a bit odd in that it is a combination vacuum and t-slot table. Like most compromises, it offers flexibility but excels at neither. I’ve never seen anyone use the t-slot feature and it isn’t a good fit for most DMS work. We have tried to adapt it as best we can by sealing the edges of the spoilboard and the MDF along the t-slot gaps on the bottom of the board. There are 6 vacuum zones: each is about 9" wide and 120" long. The first 5 coming from the wall are always connected to the vacuum blower. The zone farthest from the wall is controlled by the valve pictured above.

While I cannot testify to the condition when @thefinal attempted use, but Wed midday I found that someone had apparently opened the main vacuum line filter and reassembled without the o-ring lid gasket (which was laying on the floor). All has been reassembled. When I finish with the Multicam today, I will plug some of the major pits/gashes in the spoilboard and resurface.


#8

Thanks all for the input. This is helpful to know a bit more how the valve works. My piece was one that I was going to have to screw down to the table, but that was not my issue the other day, as mentioned in the main part of my thread. The plastic like plexiglass itself moved around on the table easily and wasn’t adhering like it had been the previous week (with the valve vertical), when I put my hand on the table with the vacuum on I felt absolutely no suction (which is also why the down draft pieces moved around, I tried turning on and off the table about 3 times and checked toward the back of the machine to see if anything “looked” awry). So turned off vacuum table then someone helped by turning the valve horizontal (which I guess I completely missed that this was part of the table), turn on vacuum and then it worked. I decided to leave well enough alone that it was working, secured my piece and done. Someone else turned back to vertical after me and low and behold it worked for them (I approached them because I didn’t know if it was an issue). I would like to think it wasn’t user error since someone else observed the same behavior, but perhaps it was. I just didn’t want someone else after me to want to do something and the table not work, so the goal was to troubleshoot.

I’m not sure technically what the main vacuum line is but when I got there the hose on top of the gantry had been removed. I looked inside because I wasn’t sure if someone had been cleaning perhaps since the day before there was woodshop cleaning. So I apologize if I missed something, I didn’t see anything on the floor, but I reassembled the hose to the machine. If anyone would like to teach me some of the basics on this, I would gladly accept so that way I can try to troubleshoot more appropriately.

Edit: as I am an apprehensive individual, this is how it was when I came in.


#9

@thefinal The hose from the dust collector is not related to the vacuum holddown for the table. Whoever disconnected it should have reattached it. Thank you for doing so.

If you look at the piping at the rear of the table, you will see a large white pipe that connects to a grey pot with 4 holddown clips. Inside that pot is a filter that is there to keep dust from fouling the blower impeller. The gasket on that pot was not in place. It is possible there was enough leakage around the lid to cause the low flow of air through the table that you observed.

That said, there are other possibilities. For things to “stick” to the spoilboard, you need a good seal around the edges of the item in question. If the spoilboard has gouges, even small grooves, largish dust/grit particles, etc. to allow a gap between the table and the item, air will leak around the edges and defeat the vacuum holddown capability. Under perfect conditions, the Multicam blower can achieve 6 pounds/square inch of vacuum. Lots of things can and do keep the system from being anywhere near perfect.

As an extra note … there was a note on the table by some gouges cut into the spoilboard that said the table lifted up. Probably happened while using an upcut spiral bit. Don’t think that will happen if you make a habit of running the vacuum blower even when not relying on vacuum holddown for the work piece. Also, it is less likely to happen if work is positioned at least a few inches from the edge of the spoilboard whenever possible.


#10

That makes sense. Thank you for the explanation.

Yes, if looking at the front of the table, the two corners were lifted up some, but they were also that way last week when I took the test. So I’m not sure who left the note or when, but I know that was not me who left the note nor did my piece get placed anywhere near the corners for that reason.


#11

Well, the vacuum table is still underperforming. Did a fair amount of troubleshooting without resolving to my satisfaction. Use screws or other holddown methods until this gets figured out… I’m going to go home and mull this with chemistry … per the rules of chemistry, alcohol is a solution and I really need a solution!


#12

Thanks for looking into it!