Festool orbital Sanders issue

I have tried using the random orbital sander. The one with 3 and the one with 5 on it.
They both start working and then shut off. After a while they restart and might shut off as I put them on the material. I tried then with two separate vacums and same issue. Has this happened before , a quick Google search shows issues with the speed sensor

More likely an issue with the power cords, we wear them out quickly.

1 Like

Check the cord.

I’ll check tomorrow afternoon!

Having this same issue yesterday with both of the Festool orbital sanders. There was some tape on the cords where they connect but didn’t try taking it off or messing with it.

Ultimately wasn’t able to get the sanding done that I needed to. Should we pull the tape off and try to improve the connection or do we need to order new power cords for them?

1 Like

New power cords have been ordered. After talking with festool it’s likely that the cords and receptacles were shorting our and destroying each other. This appears to be a common failure mode. After some discussion they recommended that we permanently wire the sanders, so as to prevent the same issue from occurring in the future.

These wires have arrived and will be put on sometime in the coming weeks.


Awesome thanks for the update! I’m happy to spend some time installing or helping to install the new cords if it’s needed.

Thank you. We no longer have to find the sweet spot of cable twisting /grip position to make it work.

1 Like