Dynatorch issue


#1

When I upload open my g-code file, I am getting an error, Cut path extends beyond table limits. The piece I’m loading is 15” x 18”. Has anyone had this error before? The file was saved as DXF in Adobe. I tried saving DXF in Inkscape and the object was not a 1:1 scale when imported into SheetCam


#2

Did it not want to cut still? The screen is showing to be 15x18. How about the lead ins & outs?


#3

The gcode that we uploaded came up as 8in by 9in, everything looked good, but the original size 15x18 didn’t scale correctly. I needed the cut to be the 15x18.

I had lead in and lead out set at .02. I had my wife save the file as DXF in adobe Illustrator, and the size up came up correctly in SheetCam. But then when I was trying to start cut cycle, I received an error saying “the torch exceeded the number of encoder pulses that determines it has stopped …before ohmic…”. The head moved to start the cut, z axis traveled down and didn’t sense bottom. I made sure the wire connector was on and I was able to load a DMS keychain in and that cut fine on my plate.

I turned the dynatorch and hypertherm off, reset everything, and when I loaded the same 15x18 that populated in dynatorch before, the object wouldn’t fit on the bed. The only thing I didn’t do was shut down and restart computer. I will come back tomorrow before the class at 4pm, and see if I can get the files to load and cut.

I tried to import various random gcode files saved on the desktop that weren’t mine, and half would load outside the bed. Seems to be a setting issue.


#4

that’s actually pretty typical. The question is whether or not they are fixed after running the “Will it fit” process and adjusting placement.

The scaling is a more interesting issue.
First, I’d like to ask why your lead ins are so small at 0.02 inch. That size lead in is appropriate for 26 gauge, which if you’re using so be it though on metal that thin you better have good practice with the unit.
Second, for the ohmic are you bringing your own consumables or using the ones there? I noticed people haven’t been brushing the oxidized metal off the head, in addition to sometimes turning off the automatic Z control for whatever reason.
Third, I’d be double checking your DXF file. I’ve had scaling issues with adobe due to the way the file is handled, and the sizes you mention don’t seem like a mm vs inch issue.

I’ll be around a bit today. If you see me feel free to ask for a hand in debugging.

-Jim


#5

I’m using 16 gauge. Tim and I went over the SheetCam Saturday evening and were getting lead in too large errors.

I tried using both my own fine cut set up, and the regular cut set up on the machine.

I will come by around noon- 1pm before the class and see if it will work today.


#6

This can be due to a couple reasons. If the torch head isn’t assembled right or the band on the retaining cap is not making full contact with the shield.


#7

Jim, do you know if you would be at the space before the plasma class, or after? Trying to pick a good time to come up there and do more test runs.


#8

I’m actually here now. May come back later in the evening but unsure.
As a note, ran it just fine with someone earlier this morning.


#9

Okay great. Coming up there now. 25 mins away


#10

I got this the other daay. The file did load. Jst ignore the massage and run will it fit? That should take care of it. At least it did for me. Your mileage may vary.


#11

I figured out why the object was loading into the dynatorch screen “off the bed”. The relative X and Y home position was set to the middle of the bed, therefore loading my object from the home position. When the machine starts up and goes home in the far left corner, you can set X and Y to that home
Position and the objects loads fine.


#12

Unless we determine that the Z height is not working properly (which experience would indicate that it works fine), I propose a big sign on the wall : “DO NOT DISABLE AUTO-Z HEIGHT. FAILURE TO OBSERVE ==> BAN.”

A large picture of the control with an arrow pointing to the checkbox can be added below this.

Want me to do a sign?


#13

I spent a significant amount of time troubleshooting this today. How did you wind up solving this issue? I tried resetting the table, torch and software to no avail.

I believe this was part of the problem—the band was either barely touching or barely not touching the deflector shield, which may account for the intermittent ohmic sensor error I saw Trent experiencing earlier today. Kris was able to help bend the band on the retaining cap slightly and it now makes solid contact with the shield—but I was still unable to get my cut to start.

Edit: I see @tomthm has a class this afternoon—I will be interested to hear if there are any issues.


#14

No issues. I noticed that the part that touches the shield had been improved. Good job.


#15

Let me rephrase that. No issues with the ohmic sensor. The auto z height had been disabled. I’m not sure why that would be necessary, and in any case, it shouldn’t be left that way. We enabled it for class and left it enabled when we shut down.


#16

I think this is because the understanding of how this works and what the icon indicates is a bit confused. We probably need to work up a laminated placard showing the various statuses and what their associated icon looks like/indicates for class AND at-the-machine reference…


#17

@tomthm Will you or any of the other resident Super B experts be around at any point tomorrow? If so, please let me know roughly what time of day and I will plan around it.


#18

I’ll be around most of tomorrow during the day, not sure about evening.


#19

here 1:30 now 4:30 should I give up on seeing you??


#20

I’ll be by there shortly. I have to stop by Ace for some bolts real quick and can give you a hand if needed. I’m right down the street. Harry Hines & Royal.