CNC Shapeoko Nomad not recognoizing laptop

I’m sorry to bother you folks with this, but I can’t seem to get the CNC Shapeoko Nomad to recognize my laptop. I have downloaded the Carbide Motion software. I have attempted to enact the protocol the way I was taught in class. It is as though the machine cannot detect my laptop.

Could someone please offer me some guidance on this?


@jphelps … …

Is the power strip on when you try and connect? I.e. perhaps the controller in the black box on the side of the Shapeoko 3 (not a nomad tho) is not powered when you are trying to connect?

I would have to check again to be certain, but I believed that everything was powered up.

I the spindle would spin and the light would come on, if that clarifies anything.

Best, -WT

Unfortunately, I tried again today without any success. The power strip was on and I checked all the connections I could find. Everything appeared to be in working order. Even so, I got the same error message.

Could you please take a look at the machine? It could be that I’m not doing something correctly, but I’ve troubleshot for everything I can find.

I’ll take a look sometime this week when I’m in if someone else doesn’t do so first.

The thing to try perhaps is grab the Surface Book from the common room that has the ‘works with shapeoko’ label on it and see if that works. That’s the new go-to machine and I use it machine side to teach the hands on portion of the class now so it’s generally a ‘known good’ machine to use.

Thank you for your attention to this. I am, unfortunately, not in a position to test this in the next few weeks, but I trust that this will work itself out eventually.

As of this morning it’s working fine. There’s apparently an issue with your laptop that you will need to troubleshoot and resolve.

1 Like

I understand. Thank you for looking into the issue. I am sorry to have troubled you.

1 Like

No, no, you did the right thing. If you think a machine isn’t working REPORT IT so folks know. Thanks for chiming in!

1 Like

Hello Jay,
Is there a convenient time to find you at the DMS? I think that I just missed you.
I don’t mean to inconvenience you, but I seem to be running into the same issue. I suspect that I am simply missing a step and will need your guidance.
I have attached a picture of the issue to this post.
The Shapeoko doesn’t seem to be connecting to the laptop.

That appears to be the Shapeoko that belongs in Woodshop from what I can tell. If I’m not mistaken they use different software but @jphelps can confirm.

That’s correct, Carbide Motion is for the Shapeoko 3 XXL in Plastics only.

If you have a gcode file you can load it into Easel and send it to the Shapeoko 2 or use some other program, like Universal G-Code Sender or CNCjs to name 2 other common choices.

Yes. The software was the issue. I fot it to work now. Thank you for your attention to this.