Can't connect to jump server- multicam won't connect to host

I am at the multicam cnc but it wont’ connect to host, I assume no one is on the jump server. I tried to log into the jump server and it won’t take my credentials, I can log into maker manager and the computers, but not the jump server. Can anyone help or log onto the jump server so teh multicam will connect?

@Team_Woodshop @Team_Infrastructure


This is solved. Thanks!

1 Like

Can you share what you did to solve? I just worked with a member yesterday that was experiencing the same issue. Thanks.

We just opened the job console from the tray icon. Not sure why it needed it, but the machine was able to connect as long as it was open.

This is a somewhat common issue and has to do with Machine Tools (multicam host software) being installed on the jump server and running multiple instances on user accounts.

Until there is a fix from infrastructure here is the workaround:

In the jump server, Taskbar there is an Icon looks like a red wrench and hammer :hammer_and_wrench: “Machine Tools” if you right click on it, click on “Job Name Server” this will launch a window which may take a few seconds to populate.

It should show the machine name and “Online” in the title as well as show the share drive address in the “root” text box. -Minimize this box do not close it.- This will allow the Multicam to connect the DNC. If there is an error message like “job server is already running on…” click yes and that will shut down the other instances running.


Thanks Mitch!

1 Like

Thanks Mitch! Saved me today!

1 Like